problème de capteur PB sur 650 turbo

Les pages techniques du club en libre accès depuis toujours.
ici vous pouvez poser vos questions techniques concernant vos motos, il y aura bien quelqu'un pour vous aider à trouver une solution.

Modérateur: Modérateurs

Règles du forum
S’il vous plaît, respectez le principe suivant : Un sujet par problème et par auteur !
Ne vous greffez pas sur un sujet analogue à votre problème et dont vous n’êtes pas l’auteur original. Faites un nouveau sujet dans lequel vous exposez VOTRE problème en indiquant le type de votre moto.
Vous pouvez, bien entendu, mettre un lien dans votre message qui pointe vers le sujet analogue.

problème de capteur PB sur 650 turbo

Message non lude HODE » 12 oct. 2021, 17:58

bonjour à toutes et tous

Suite à plusieurs alertes du voyant fuel injection, j'ai décidé de vérifier la soupape de décharge du turbo.

Celle-ci s'ouvre aux valeurs attendues.
La moto donne des à-coups à bas régime et c'est très désagréable.
Cela devrait à mon sens venir du capteur PB.
Vous est-il arrivé d'avoir cette panne et peut-on retrouver un capteur facilement ?

Cela faisait longtemps que je n'étais pas intervenu sur le site.
J'ai restauré une Honda 600 transalp de 1988 que l'on m'a offerte ce qui me permet de rouler quand même.
J'ai mon cx depuis 1984 et j'aimerais m'en servir encore car avec 80 000 km environ je viens de finir le rodage !!!!

bonne route à tous.
cordialement.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
roulez cool , vous irez loin !!!
HODE
Utilisateurs enregistrés
 
Messages: 72
Enregistré le: 30 avr. 2008, 12:46
Localisation: AZAY LE RIDEAU
Membre du CX Twinning Club ?: Non
Numéro de membre:
CX actuelle(s): 650 CX TURBO
Moto(s) précédente(s): 125 XR / 500 CX
Moto de vos rêves: SIDE DOMANI KRAUSER

Re: problème de capteur PB sur 650 turbo

Message non lude papicx » 12 oct. 2021, 21:27

La question est à poser à Jean Scaillet, alias 500turbo, qui connaît les CX turbos par cœur.

Pour ton capteur, regarde chez cmsnl.com et ton concessionnaire. Vas y avec la référence, tu vas gagner du temps et le contact avec le concessionnaire n'en sera que meilleur. ;-)

Envoyé de mon SM-G955F en utilisant Tapatalk
Ma devise : Si tu fais la moitié de la réparation, tu n'auras pas la moitié du résultat :!:
Pensez à aller voir le sommaire des problèmes résolus - aide sur les BBcodes pour rédiger vos messages
Ne lisez pas les articles en diagonale ou en sautant des paragraphes... Merci d'avance
articles techniques dans les archives… - ma présentation
Papi. ( diminutif de PAtrice PIchon, rien à voir avec l'âge... quoique... CX ai-je besoin de vous expliquer ?)
Avatar de l’utilisateur
papicx
Administrateurs, Modérateurs globaux, Adhérents 2021
Modérateur
 
Messages: 10252
Images: 108
Enregistré le: 04 août 2005, 12:13
Localisation: Courbevoie (92), France
Membre du CX Twinning Club ?: Oui
Numéro de membre: 0035
CX actuelle(s): CX 650 GL
Moto(s) précédente(s): Suzuki GT550, GS850G, GS850L, CX500B, CX500Ca
Autre(s) moto(s) actuelle(s): CX 650 T, CX 500 Cb

Re: problème de capteur PB sur 650 turbo

Message non lude HODE » 13 oct. 2021, 05:20

bonjour

merci pour la réponse :)
je vais aller voir Mr HONDA avec les ref

je vous tiens au courant

cordialement
roulez cool , vous irez loin !!!
HODE
Utilisateurs enregistrés
 
Messages: 72
Enregistré le: 30 avr. 2008, 12:46
Localisation: AZAY LE RIDEAU
Membre du CX Twinning Club ?: Non
Numéro de membre:
CX actuelle(s): 650 CX TURBO
Moto(s) précédente(s): 125 XR / 500 CX
Moto de vos rêves: SIDE DOMANI KRAUSER

Re: problème de capteur PB sur 650 turbo

Message non lude SPTOQ » 15 oct. 2021, 20:17

Salut
Ça ressemble au symptômes que j'avais sur mon 500 quand je l'ai acheté, des à-coups jusqu'à 3000RPM, ralenti instable, par contre je ne me souvient pas du voyant allumé.
Au final le capteur PB était en cause mais pas que.
Après inspection de différents éléments j'ai constaté différentes choses liées aux démontages de l'ancien proprio et d'autres liées au temps passé.
- durites capteur HS. De mémoire, 2 étaient en cause dont celui du capteur PB. Le remplacement de toutes les durites ont apporté un mieux.
- gicleur d'air absent sur le tube allant de la boîte à air au turbo. Encore du mieux quand il est là.
- gicleurs d'air inversés sur le collecteur d'admission. Idem, un + quand tout est à sa place. (comme quoi, rien n'est fait au hasard).
- Enfin capteur PB HS. Fin du problème.

Le capteur PB HS, c'était un peu vicieux pour le mettre en cause, car il retournait une tension qui semblait proportionnel à la dépression et à la pression présente dans le collecteur d'admission.
Si on n'a pas les caractéristique pression / tension de ce capteur, on se dit qu'il fonctionne correctement, du moins dans mon cas.
Par chance, j'avais une deuxième 500 pour pièces avec le capteur PB. Je l'ai monté et tout est rentré dans l'ordre.

Le capteur PB peut être remplacé par Denso qui équipe, entre autres, des GSXR K1 et surement d'autres motos. Référence sur les photos en dessous.
Il n'est pas plug and play, le connecteur n'est pas le même, il faut récupérer celui du capteur PB avec les fils, c'est un moindre mal.

J'en ai profité pour mesurer en pression / tension les 3 capteurs

Image
Image
Image
SPTOQ
Utilisateurs enregistrés
 
Messages: 219
Enregistré le: 05 janv. 2012, 23:29
Localisation: Aude
Membre du CX Twinning Club ?: Non
Numéro de membre:
CX actuelle(s): CX 500 Turbo
Moto(s) précédente(s): CBX 400 FII, CB 750 Seven fifty
    Voir la position géographique du membre ou de l’utilisateur

Re: problème de capteur PB sur 650 turbo

Message non lude papicx » 17 oct. 2021, 20:34

Merci pour toutes ces nformations et précisions.
Souhaitons que ça aide notre ami. :)

Envoyé de mon SM-G955F en utilisant Tapatalk
Ma devise : Si tu fais la moitié de la réparation, tu n'auras pas la moitié du résultat :!:
Pensez à aller voir le sommaire des problèmes résolus - aide sur les BBcodes pour rédiger vos messages
Ne lisez pas les articles en diagonale ou en sautant des paragraphes... Merci d'avance
articles techniques dans les archives… - ma présentation
Papi. ( diminutif de PAtrice PIchon, rien à voir avec l'âge... quoique... CX ai-je besoin de vous expliquer ?)
Avatar de l’utilisateur
papicx
Administrateurs, Modérateurs globaux, Adhérents 2021
Modérateur
 
Messages: 10252
Images: 108
Enregistré le: 04 août 2005, 12:13
Localisation: Courbevoie (92), France
Membre du CX Twinning Club ?: Oui
Numéro de membre: 0035
CX actuelle(s): CX 650 GL
Moto(s) précédente(s): Suzuki GT550, GS850G, GS850L, CX500B, CX500Ca
Autre(s) moto(s) actuelle(s): CX 650 T, CX 500 Cb

Re: problème de capteur PB sur 650 turbo

Message non lude Baltic » 27 oct. 2021, 22:33

HODE a écrit:Suite à plusieurs alertes du voyant fuel injection,.....

Bonjour,
Si la soupape de décharge n'est pas en cause, des "shut-downs" (mises en sécurité automatique du moteur et du turbo avec allumage du fameux voyant) peuvent aussi être provoqués par des petits défauts de connectique sur ces motos de plus de 30 ans. J'ai recueilli ce témoignage auprès du possesseur d'un 650 Turbo qui a repris une à une les fameuses connectiques avec guérison à la fin de l'opération.
JLG
Avatar de l’utilisateur
Baltic
Modérateurs globaux, Adhérents 2021
Documentaliste
 
Messages: 2534
Images: 4
Enregistré le: 24 mars 2008, 18:34
Localisation: ORLEANS
Membre du CX Twinning Club ?: Oui
Numéro de membre: 0413
CX actuelle(s): 3 exemplaires
Moto(s) précédente(s): des 125, 600 BMW série 5, 500 Honda XLS
Autre(s) moto(s) actuelle(s): BMW K 75

Re: problème de capteur PB sur 650 turbo

Message non lude papytwin » 30 oct. 2021, 12:57

Je confirme .

Après des shut down réguliers, j'ai contrôlé successivement la soupape de décharge et les divers capteurs ( en les remplaçant par leurs équivalents automobile) sans succès.
J'ai donc débranché et copieusement arrosé de nettoyant contact tous les "sucres" accessibles sans plus de résultat.

Je me suis finalement résolu à démonter tout l’arrière pour avoir accès à la prise multiple de l'ordinateur de bord (sous le capot de selle) et lui appliquer le même traitement.

Depuis, (trois an déjà) plus aucun dysfonctionnement et plus de shut down. :-D

Je ne sais pas si ici c'est le même problème mais une telle opération ne peut pas faire de mal, et moi je n'ai pas regretté les deux heures que j'ai passées à démonter pour accéder à l'ordinateur de bord ! :)
papytwin
Utilisateurs enregistrés, Adhérents 2021
 
Messages: 115
Enregistré le: 13 juin 2017, 13:11
Localisation: AUCH Gers France
Membre du CX Twinning Club ?: Oui
Numéro de membre: 0609
CX actuelle(s): CX 500 caféracer, CX 650 Turbo et CX de piste
Moto(s) précédente(s): 500 CX routière, 500 CX custom, CX 650E, GL 650
Moto de vos rêves: je les ai !
Autre(s) moto(s) actuelle(s): BMW k 1200 GT, DUCATI 998 SBK, DUCATI 848 SBK
    Voir la position géographique du membre ou de l’utilisateur

Re: problème de capteur PB sur 650 turbo

Message non lude papicx » 30 oct. 2021, 14:07

SPTOQ a écrit:../..
Le capteur PB peut être remplacé par Denso qui équipe, entre autres, des GSXR K1 et surement d'autres motos. Référence sur les photos en dessous.
Il n'est pas plug and play, le connecteur n'est pas le même, il faut récupérer celui du capteur PB avec les fils, c'est un moindre mal.

J'en ai profité pour mesurer en pression / tension les 3 capteurs

Image

Bonjour SPTOQ
À bien regarder le tableau, le capteur du Suzuki (trait jaune) a un comportement plus proche du capteur PB hs (trait rouge) que du capteurs en bon état (trait bleu).
À moins que tu te sois trompé dans les couleurs, j’ai du mal à saisir. :roll:
Peux tu expliquer à un novice :?:
:merci2:
Avatar de l’utilisateur
papicx
Administrateurs, Modérateurs globaux, Adhérents 2021
Modérateur
 
Messages: 10252
Images: 108
Enregistré le: 04 août 2005, 12:13
Localisation: Courbevoie (92), France
Membre du CX Twinning Club ?: Oui
Numéro de membre: 0035
CX actuelle(s): CX 650 GL
Moto(s) précédente(s): Suzuki GT550, GS850G, GS850L, CX500B, CX500Ca
Autre(s) moto(s) actuelle(s): CX 650 T, CX 500 Cb

Re: problème de capteur PB sur 650 turbo

Message non lude SPTOQ » 30 oct. 2021, 23:49

Bonjour Patrice (Toi un novice, c'est une blague)

Je sais, j'ai eu un doute aussi en revoyant les courbes, les relevés datant dune dizaine d'année...
Cependant, la rouge est bien le capteur HS.

Pour info, j'ai une sonde lambda afin de connecter un indicateur pour connaître l'enrichissement.
J'ai aussi un contrôleur électronique de turbo. Cet appareil m'informe en temps réelle de la pression dans le collecteur d'admission, mais pas que.

Les symptômes à l'époque, des a-coups en dessous de 3000RPM, symptômes identiques à un manque d'essence, confirmé par la sonde lambda qui m'indiquait un enrichissement pauvre jusqu'à ce régime.
Au delà, RAS.
3000RPM environ, c'est aussi le moment ou la pression devient positive dans le collecteur d'admission, mon problème se trouvait donc dans la partie dépression des courbes.
Hors la courbe rouge est plus basse que les 2 autres.

Maintenant, si on considère que la courbe bleue est celle du capteur opérationnel, pour une pression de -0.2bar réelle, la courbe bleue donne 2.7V alors que la rouge 2.3V.
2.3V sur la courbe bleue donne -0.3bar. Au final, le système pense être à cette pression et donne donc moins d'essence, d'où les a-coups (plus il y a d'air, plus il faut de l'essence).

Avec le même raisonnement, le capteur Susuki retourne 3V pour ce fameux -0.2bar, le système comprend -0.1bar (courbe bleue), il injecte trop d'essence, mais c'est un moindre mal pour le moteur (combustion moins chaude).

Quand on regarde la courbe bleu dans sa partie positive, elle devient rapidement plate. A mon avis le système ne prend plus en compte ce capteur et uniquement P2 (pression turbo).
Ce qui explique un lambda identique au dessus des 3000RPM malgré les courbes jaune et rouge qui continuent à évoluer quand la pression est positive.

J'espère que c'est plus clair.
SPTOQ
Utilisateurs enregistrés
 
Messages: 219
Enregistré le: 05 janv. 2012, 23:29
Localisation: Aude
Membre du CX Twinning Club ?: Non
Numéro de membre:
CX actuelle(s): CX 500 Turbo
Moto(s) précédente(s): CBX 400 FII, CB 750 Seven fifty
    Voir la position géographique du membre ou de l’utilisateur

Re: problème de capteur PB sur 650 turbo

Message non lude papicx » 31 oct. 2021, 05:51

Merci. C'est en effet beaucoup plus clair.

Pour le capteur de la Suzuki, ne serait il pas possible de mettre une résistance dans le fil de sortie, ou un régulateur de tension (qui reste à déterminer) à l'entrée du capteur afin d'avoir les mêmes valeurs qu'un neuf de chez Denso ?

L'intensité du circuit ne devant pas être énorme, ce devrait être facile à faire.

Envoyé de mon SM-G955F en utilisant Tapatalk
Ma devise : Si tu fais la moitié de la réparation, tu n'auras pas la moitié du résultat :!:
Pensez à aller voir le sommaire des problèmes résolus - aide sur les BBcodes pour rédiger vos messages
Ne lisez pas les articles en diagonale ou en sautant des paragraphes... Merci d'avance
articles techniques dans les archives… - ma présentation
Papi. ( diminutif de PAtrice PIchon, rien à voir avec l'âge... quoique... CX ai-je besoin de vous expliquer ?)
Avatar de l’utilisateur
papicx
Administrateurs, Modérateurs globaux, Adhérents 2021
Modérateur
 
Messages: 10252
Images: 108
Enregistré le: 04 août 2005, 12:13
Localisation: Courbevoie (92), France
Membre du CX Twinning Club ?: Oui
Numéro de membre: 0035
CX actuelle(s): CX 650 GL
Moto(s) précédente(s): Suzuki GT550, GS850G, GS850L, CX500B, CX500Ca
Autre(s) moto(s) actuelle(s): CX 650 T, CX 500 Cb

Re: problème de capteur PB sur 650 turbo

Message non lude SPTOQ » 31 oct. 2021, 09:16

Oui c'est possible d'abaisser la tension.
Néanmoins, ce décalage permet d’atténuer voir même d'annuler cette petite hésitation qu'à le 500 turbo à 3000RPM, comme s'il y avait pendant un laps de temps très court une coupure d'allumage ou de l'injection. J'ai constaté ce phénomène sur d'autre 500 et c'est aussi remonté par d'autres sur le net.
Je ne sais pas si sur le 650 c'est le cas.
SPTOQ
Utilisateurs enregistrés
 
Messages: 219
Enregistré le: 05 janv. 2012, 23:29
Localisation: Aude
Membre du CX Twinning Club ?: Non
Numéro de membre:
CX actuelle(s): CX 500 Turbo
Moto(s) précédente(s): CBX 400 FII, CB 750 Seven fifty
    Voir la position géographique du membre ou de l’utilisateur

Re: problème de capteur PB sur 650 turbo

Message non lude papicx » 31 oct. 2021, 15:18

Le capteur Suzuki serait donc meilleur selon toi ?

Envoyé de mon SM-G955F en utilisant Tapatalk
Ma devise : Si tu fais la moitié de la réparation, tu n'auras pas la moitié du résultat :!:
Pensez à aller voir le sommaire des problèmes résolus - aide sur les BBcodes pour rédiger vos messages
Ne lisez pas les articles en diagonale ou en sautant des paragraphes... Merci d'avance
articles techniques dans les archives… - ma présentation
Papi. ( diminutif de PAtrice PIchon, rien à voir avec l'âge... quoique... CX ai-je besoin de vous expliquer ?)
Avatar de l’utilisateur
papicx
Administrateurs, Modérateurs globaux, Adhérents 2021
Modérateur
 
Messages: 10252
Images: 108
Enregistré le: 04 août 2005, 12:13
Localisation: Courbevoie (92), France
Membre du CX Twinning Club ?: Oui
Numéro de membre: 0035
CX actuelle(s): CX 650 GL
Moto(s) précédente(s): Suzuki GT550, GS850G, GS850L, CX500B, CX500Ca
Autre(s) moto(s) actuelle(s): CX 650 T, CX 500 Cb

Re: problème de capteur PB sur 650 turbo

Message non lude SPTOQ » 31 oct. 2021, 20:31

Pour moi il apporte un plus, puis comme celui d'origine est introuvable en neuf c'est une bonne alternative.
Un d'occasion, ben ... c'est de l'occasion qui commence à dater quand même.
SPTOQ
Utilisateurs enregistrés
 
Messages: 219
Enregistré le: 05 janv. 2012, 23:29
Localisation: Aude
Membre du CX Twinning Club ?: Non
Numéro de membre:
CX actuelle(s): CX 500 Turbo
Moto(s) précédente(s): CBX 400 FII, CB 750 Seven fifty
    Voir la position géographique du membre ou de l’utilisateur

Re: problème de capteur PB sur 650 turbo

Message non lude Baltic » 31 oct. 2021, 23:30

SPTOQ a écrit:......Néanmoins, ce décalage permet d’atténuer voir même d'annuler cette petite hésitation qu'à le 500 turbo à 3000RPM, comme s'il y avait pendant un laps de temps très court une coupure d'allumage ou de l'injection. J'ai constaté ce phénomène sur d'autre 500 et c'est aussi remonté par d'autres sur le net.
Je ne sais pas si sur le 650 c'est le cas.

Bonjour,
Avec ma petite expérience (un peu moins de 4 000 km) je peux quand même témoigner que le 650 T est entièrement "linéaire" depuis les bas régimes.
Pas de trou à 3 000 tr, pas de "2ème moteur qui arrive à 4 500 tr", mais un moteur qui a du coffre à tous les régimes.
Bref, ça pousse fort de façon continue, c'est le souffle "magique" du turbo.
Par contre, je ne connais pas du tout la 500 T
JLG
Avatar de l’utilisateur
Baltic
Modérateurs globaux, Adhérents 2021
Documentaliste
 
Messages: 2534
Images: 4
Enregistré le: 24 mars 2008, 18:34
Localisation: ORLEANS
Membre du CX Twinning Club ?: Oui
Numéro de membre: 0413
CX actuelle(s): 3 exemplaires
Moto(s) précédente(s): des 125, 600 BMW série 5, 500 Honda XLS
Autre(s) moto(s) actuelle(s): BMW K 75

Re: problème de capteur PB sur 650 turbo

Message non lude HODE » 11 nov. 2021, 11:59

bonjour à tous

merci pour vos réponses et conseils précieux
pour le moment je suis plutôt en stand by avec ma 650 ( un travail très chronophage)
je reviens vers vous dès que j'ai mis en œuvre toutes les solutions que vous me proposez

merci encore et à bientôt
roulez cool , vous irez loin !!!
HODE
Utilisateurs enregistrés
 
Messages: 72
Enregistré le: 30 avr. 2008, 12:46
Localisation: AZAY LE RIDEAU
Membre du CX Twinning Club ?: Non
Numéro de membre:
CX actuelle(s): 650 CX TURBO
Moto(s) précédente(s): 125 XR / 500 CX
Moto de vos rêves: SIDE DOMANI KRAUSER

Suivante

Retourner vers Questions techniques libres d'accès

 


  • Sujets en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 17 invités

cron